What version of Apache do you support?

April 10, 2015     0 comments

All our web hosting servers are currently running Apache 2.2.29.

How helpful was this article to you?